Subject: Re: Setting up ipnat with NetBSD and OSX[solved][really]
To: Martin Husemann <>
From: Ian P. Thomas <>
List: netbsd-users
Date: 01/04/2002 23:39:58
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

On Fri, Jan 04, 2002 at 02:31:39PM +0100, Martin Husemann wrote:
> > 	I've attached the two files, log.ppp0 and log.fxp0.  I ran a ping
> > to yahoo from the Mac using this nameserver  I cut some =
of the=20
> > output of ppp0, as it was substantial.
> Hmm, I don't know what is happening, but NAT seems to be working properly,
> here is a piece of your log.fxp0 (line wraps by me):
> 19:03:37.989346 >
>              [udp sum ok] 10355+ A? (31) (ttl 64, id 12277)
> 19:03:38.131368 > osx.scraemo=
>              icmp: host unreachable (ttl 251, id 0)
> So your OSX machine sends a named query to But you can't
> reach that host, so some router on the way tells you this. The NAT transl=
> the addresses properly and the OSX machine gets the answer (but not the
> named anser, of course.)
> Maybe you could try as the nameserver (
> Martin

	I changed the nameserver to  I had the bloody IP address
wrong.  From now on, it's eat and sleep first, then hack.  Thanks for your =
By screwing up something obvious I was able to learn alot more about networ=

Of Course It Runs On NetBSD

Content-Type: application/pgp-signature
Content-Disposition: inline

Version: GnuPG v1.0.6 (NetBSD)
Comment: For info see



Do You Yahoo!?
Get your free address at