Subject: Re: Tin swallows eight-bit chars
To: None <netbsd-users@netbsd.org>
From: Thomas Mueller <tmueller@bluegrass.net>
List: netbsd-users
Date: 01/04/2002 08:15:06
from:Iggy Drougge <optimus@canit.se>:

> I installed tin-1.4.19981225 from the package collection a while ago. I
  solved the config by copying the working tinrc from my ISP account (A
  Linux machine, mind you). But one problem remains. It won't display
  eight-bit characters! It works fine in Pine, Pico and the MOTD. When I
  make followups in Pico, every  is correct, but back in tin, they're
  displayed as question marks.
  Setting $LC_ALL=iso_8859_1 does nothing. The default character set in
  tinrc is ISO-8859-1.
> Even curioser, in the main group list, eight-bit characters in the group
  comment display as the should. But in the topics list and the article
  view, there are only question marks.

This version of tin looks like slightly over three years old.  Could you try a
newer version?  Would 8-bit characters still not display right?  Does Pine and
Pico correctly display 8-bit characters in ISO-8859-1?