Subject: Re: cdparanoia under NetBSD?
To: None <>
From: Mario Kemper <>
List: netbsd-users
Date: 01/01/2002 16:25:55
Malcolm Herbert <> writes:

> I'm using 1.5.2 and am wanting to use cdparanoia.  It says I need to
> specify the generic SCSI device for my CDROM using the -g option ...
> my problem is I don't know what that is ...
I tried cdparanoia under -current. Both my ATAPI and my SCSI-Drive work
I used -g /dev/cd0d and -g /dev/cd1d.

You need a disk in the drive for netbsd to work on CD-ROMS at all. Maybe thats
the problem here?
Mario Kemper