Subject: RE: Problems installing KDElibs2 package from source
To: None <>
From: David Friggens <>
List: netbsd-users
Date: 12/08/2001 16:08:35
>Is libxslt a package? I saw a reference to it on at but couldn't find 
>it anywhere. I couldn't see it in textproc or even in the list of all packages 
>in either the pkgsrc I've currently got or the one I had before (November 17). 
>And it doesn't come up under the dependencies for kdelibs2 in the README file.

Sorry, my mistake. textproc/libxslt is there there in the pkgsrc I've most
recently got, but it wasn't there in the previous one. (I renamed the directory,
instead of deleting, so I've double checked.)

I would suggest that that could be the problem, but I've compiled kde-2.2.1
fully (woohoo!) and it didn't install libxslt. :-/