Subject: Re: Can't install sparc64 port on Sun Ultra1
To: Nathan Dorfman <>
From: Manuel Bouyer <>
List: netbsd-users
Date: 12/07/2001 11:56:37
On Thu, Dec 06, 2001 at 10:13:36PM -0500, Nathan Dorfman wrote:
> On Tue, Dec 04, 2001 at 08:53:50PM +0100, Manuel Bouyer wrote:
> > Can you try the snapshot at
> >
> > 
> > I suspect your SCSI controller isn't supported in 1.5.x
> This turned out to be the case, interestingly enough -- the ESP
> controller seems to be on the supported list for 1.5 (and 1.5.2).
> In fact, the only supported controller:
> sparc64/INSTALL.txt
>            o   SCSI host controllers
>                -   ESP366 based controllers found in Ultra1E and Ultra2 sys-
>                    tems (esp)

Yes, but the lastest U1 had a fas, not ESP I think. It's the ultra-wide version
of the ncr53c9x, and although it's supported by the same drive as other
ncr53c9x, support for this one is only in -current
> I had to battle a bit with the 1.5X installer. It took a few installations
> before I was finally able to succeed without sysinst or a spawned
> process (like ifconfig) segfaulting. Hopefully, this is just some
> installation quirk -- has this snapshot been generally stable on Ultras
> for others?

I don't know about the snapshot specifically, but -current has been fine for
me for some time.

Manuel Bouyer, LIP6, Universite Paris VI.