Subject: Re: Can't install sparc64 port on Sun Ultra1
To: Nathan Dorfman <>
From: Manuel Bouyer <>
List: netbsd-users
Date: 12/04/2001 20:53:50
On Tue, Dec 04, 2001 at 11:25:23AM -0500, Nathan Dorfman wrote:
> Hi folks,
> I'd like to install NetBSD on a Sun Ultra1/170E (it has two happymeal
> NICs, and I want to use it as a router/packet filter/etc.). To this end,
> I've tried booting from the Wasabi NetBSD 1.5 CD, booting from a
> local disk partition containing the ramdisk.fs from that CD, and booting
> from same containing the ramdisk.fs for NetBSD 1.5.2 from
> Regardless of what I'm booting from, the procedure ends abruptly when
> it says "Kernelized RAIDframe activated" and asks me to choose a root
> device. The only acceptable choices are raid[0-4][a-h] and hme1. It
> will not accept anything like sd0b for the disk partition or cd0c for
> the CD. I tried choosing all the raid variants and of course they all
> fail.
> So, regardless of what kernel and/or procedure I'm trying, I can't
> get it to mount a "normal" non-raid root and proceed with the
> installation. If anyone knows why this might be happening, and
> what I can try to resolve it, I would much appreciate it. Thanks in
> advance!

Can you try the snapshot at

I suspect your SCSI controller isn't supported in 1.5.x

Manuel Bouyer <>