Subject: Re: new pkgsrc on 1.4.x?
To: Jukka Marin <>
From: Frederick Bruckman <>
List: netbsd-users
Date: 09/18/2001 11:19:59
On Tue, 18 Sep 2001, Jukka Marin wrote:

> Trying to update apache package on a 1.4.2 system.. started with
> "make install" in pkg_install:
> ===> Registering installation for digest-20010807
> pkg_create: illegal option -- S

Hmm... a bootstrapping issue.

> Is it possible to install packages from -current pkgsrc on 1.4.x
> systems at all?

Yes. Possibly the easiest approach, would be to first download and
install the binary package for "digest".