Subject: Re: Leftover Files after 1.5 -> 1.51 Upgrade
To: None <>
From: Myrddin Emrys <>
List: netbsd-users
Date: 07/14/2001 03:56:51
> > I do not have /usr/src installed on my system. I'm downloading the sets
> > directly from Where would I find the 'obsolete.x' files in
> > this case? Where would they be on If they aren't there,
> > where else should I look? This server doesn't have space to install
> > the src tree, so that is not an option.
> For now release-1-5 is close enouth to 1.5 to work with that:
> Otherwise you can download basesrc.tgz and extract only
> src/distrib/sets/list

Ok, done that... what does 'mi' stand for (as in the many obsolete.mi
files). Miscellaneous? I'm assuming I should delete a file that appears for
my platform, or in an obsolete.mi file.

Myrddin Emrys