Subject: pkgsrc make package wishlist
To: None <>
From: None <>
List: netbsd-users
Date: 07/07/2001 15:00:41
could you please add option AUTOREPLACE_OLDER_VERSION=on

often when trying to compile and install package it needs newer version of
some library than mine and while it can compile it, it stops with error as
it can install and build .tgz

it's annoying if you then need pkg_delete (often -f), then rerun make
package (and wait to check deps, checksums etc.etc..) and then you got
another error and next pkg_delete etc..etc..