Subject: avifile, apla -- avi player library and avi player
To: None <>
From: Tomasz Luchowski <>
List: netbsd-users
Date: 06/16/2001 15:11:01

I just imported two new packages to our pkgsrc tree - avifile-devel and apla
(category graphics)

Latest stable version of avifile, 0.53.5, was released a long time ago,
now avifile guys are working on not-yet-released version 0.6
I imported package based on cvs sources as of 20010616 as graphivs/avifile-devel

Note: now you can build qt utilities shipped with avifile - type "make WITH_QT=YES"
"aviplay", "benchmark" and "qtrecompress" utilities will be built
in addition to no-qt version. It's a pity that "aviplay", qt-based player does not work
yet; I hope to get it working soon.

The second package is apla-1.0 -- temporary replacement for avifile player.
apla depends on avifile *or* avifile-devel -- you can try it both with stable (0.53.5)
or development (0.6.20010616) version of avifile.

Apla was written by Witold J. Wnuk <>
Thanks Witold!

/* Tomasz Luchowski <> */