Subject: 1.5.1_BETA2
To: None <>
From: Jerry A! <>
List: netbsd-users
Date: 06/11/2001 01:20:18
I just ran into 1.5.1_BETA2.  Overall things went well, however I did
run into a few problems.  I wanted to point them out and see if they're
known issues.

On my desktop system everything worked fine (the VIA686b changes even
supported ATA100!), with the following exceptions:

1. Sound; auvia0 is found, but not audio0.

2. Network; sip0 (Netgear FA311 Rev-A1/DB83815) is totally messed up.
It's very strange.  No matter what I do, the card just doesn't seem to
work.  The strange part is that if I try to configure the NIC via DHCP
instead of by hand, it successfully grabs an addresses, configures the
NIC and then just does nothing (just like when I configured the NIC by
hand).  Either way, the end result is the same, I can ping the NIC, but
nothing beyond it.  8(

I also tried installing on my VAIO F270.  Everything installed fine
with one notable exception:

1. Network; ex0 doesn't work.  It comes up with an ether address of

Has anyone else seen any issues like this?  Do these issues exist under

Thanks in advance...


name:  Jerry Alexandratos         ||  Open-Source software isn't a
phone: 703.599.6023               ||  matter of life or death...
email:          ||  ...It's much more important
                                  ||  than that!