Subject: php4-imap problems (imp)
To: None <>
From: Jarkko Teppo <>
List: netbsd-users
Date: 03/29/2001 15:21:48
Hello all!

While trying to build imp from pkgsrc on a freshly installed 1.5 i386
machine I ran into a stupid problem: php won't accept the module.

root@machine:/usr/pkg/etc > php
/usr/pkg/lib/php/extensions/no-debug-non-zts-20001214/ Undefined PLT symbol "SSL_library_init" (reloc type = 7, symnum = 885)
root@machine:/usr/pkg/etc > 

I load it as a module in apache and it won't work there either. To recap:
fresh 1.5, pkgsrc.tar.gz downloaded today. I've tried fiddling with
php.ini to no avail.

Any help appreciated!