Subject: package problems on 1.5R
To: None <>
From: Steve Bellovin <>
List: netbsd-users
Date: 03/28/2001 10:20:54
I'm installing the appropriate goodies on a new 1.5R machine.  I've run 
into two problems thus far.

First, when trying to install communicator, it had problems with the 
'flash' package from macromedia -- the checksum didn't match.  Mind 
you, I'm not sorry I don't have flash, and I'll happily install without 
it, but I don't know how to override that piece of the package 

Equally serious, I couldn't install tcpdump:  "tcpdump-3.6.1 is not 
avaialble for NetBSD-1.5R-i386".  (I'm doing source installations.)  
What is the problem there?

		--Steve Bellovin,