Subject: Re: java strange problem
To: Andrew Y Ng <>
From: Ruibiao Qiu <>
List: netbsd-users
Date: 02/27/2001 10:51:48
On Tue, 27 Feb 2001, Andrew Y Ng wrote:

>hi, i am running netbsd 1.4.1 i386 and I just upgraded my JDK to
>1.1.8 and now my java doesn't work at all:
>ELF4: not found
>4: not found
>4: not found

1.4.1 uses old a.out binaries, but the latest packages use ELF
format.  So, you may consider upgrade to 1.5.



   Ruibiao Qiu            
   Research Assistant     
   Applied Research Laboratory
   Department of Computer Science
   Washington University  
   Campus Box 1045        
   One Brookings Drive              Tel. (314)935-4163
   St. Louis, MO 63130-4899 USA     Fax  (314)935-7302