Subject: Problem installing RealServer Linux version
To: None <>
From: Laine Stump <>
List: netbsd-users
Date: 02/04/2001 13:35:55
About a year ago (in 1.4-something, prior to the ELF conversion) I
installed the FreeBSD version of RealServer, and it worked fine. After
the conversion to ELF, it stopped working (coredump on startup), but
since I didn't have a real need for it, I didn't pursue the problem.

Yesterday I went back to realnetworks and found that they no longer
support FreeBSD, just Linux. So I downloaded the Linux install and
tried running it. For some reason, when it's asking for an "admin"
user and password, it keeps asking the questions again and again, as
if I was trying to type a blank password. Because of this, I can never
get on to the rest of the installation.

Has anyone else been successful at getting RealServer going on their
system? If so, what did you have to do?

BTW, although the file downloaded from realnetworks is a
self-extracting binary, if you ctl-C during the installation, it will
leave the unpacked contents in a directory called "rnsetup".