Subject: Re: netbsd-1.5 build failed
To: Chris Gilbert <>
From: Wojciech Puchar <>
List: netbsd-users
Date: 01/26/2001 09:27:28
> > >
> > > Shouldn't that be make build?
> >
> > fails too but in other place..
> >
> > will do script. with it and send
> Ok, having just started (or attempted to :) a make build on an arm32 box, 
> things that have needed doing so far:
> install new make
> install new share/mk
> make obj (that worked :)
> make build then fails as it attempts to do make includes in the crypto asn 
> stuff, and fails with __assert13 errors, it seems to want to build bits in 
> here and it's using the new headers, but not the matching libc.
> Fix is to rebuild lib/libc and install.  However that fails because you need 
> the latest lint installed (so off into usr.bin/lint and make install)
> Currently I'm now rebuilding lib/libc to see what happens next :)
will go OK. it was my failure of putting too much strange things in

worked WELL and then i made (using distrib/sets) .tgz files with
-mpentiumpro optimized binaries.

the only problem was maketars complaining about missing files in dev/
subdirectory while building base.tgz. i've copied it from /dev/ and all is