Subject: Re: Linux emulation in NetBSD
To: Rakhesh Sasidharan <>
From: Todd Vierling <>
List: netbsd-users
Date: 08/17/2000 09:44:07
Thu, 17 Aug 2000, Rakhesh Sasidharan wrote:

: Are the freebsd_emul manpages in NetBSD still up-to-date ?

It works, but only for FreeBSD 2.x binaries (in NetBSD 1.4, or FreeBSD 3.x
in NetBSD 1.5).  I have some as-yet-uncommitted work that starts to update
this to allow for FreeBSD 4.x and 5.x binaries, but it really doesn't quite
work yet.

-- Todd Vierling <>  *
-- Speed, stability, security, and support.  Wasabi NetBSD:  Run with it.