Subject: Does this ring a bell?
To: netbsd users <>
From: Greg Troutman <>
List: netbsd-users
Date: 07/19/2000 21:22:28
Using NetBSD 1.4.2 on both i386 and mac68k, I am not able to
successfully connect to certain web-sites.  Using lynx, links, or
netscape, always the same result.  Connecting to net via ppp with no
other inter-networking problems (busily surfing, telneting, ftp'ing,
etc. like crazy).  The sites always produce same result: find site,
connected to site, transferring data..... then nothing but an eventual
timeout error from the browser.  In particular I can't get to,,, certain areas inside (though all access to is MUCH slower
with NetBSD than with other OS's), and a few other places.  Nothing
important...  Can anyone suggest what is going wrong or how best to
troubleshoot such a problem?  Had the same problem with 1.3.3 and 1.4. 
I can reach these from Linux and Win NT boxes running same web-browser
software, same modem, same phone line, same ISP, etc.... OLD problem,
just can't understand...  Something in the kernel config doesn't like
chatting with these sites????  I don't know.  Help please.