Subject: Re: Help with Taylor UUCP 1.06.1
To: None <>
From: Phil C <>
List: netbsd-users
Date: 09/30/1999 19:18:58
[sorry for the cross post ... but I need this server set up ... and UUCP is
 required for me to do that... and I have been fudging with it for a week now]

Ok, I did this... But I have now tried version of uucico, the version that
came with NetBSD 1.4.1 and GNU's ... *all* of them tell me:

uucico: mkdir ('/var/spool/uucp'): No such file or directory

if I do not use the mkdir that comes with UUCP or:

uucico: mkdir ('/var/spool/uucp'): Permission denied

regardless of the permissions, with the version of mkdir that comes with UUCP.

I have tried all permissions on the /var/spoo/uucp directory, ???? Although,
through all of this until the past few days ... I had never fudged the initial
permissions to begin with ... what the **** am I doing wrong here... Anyone
else on the list running an i386 install of 1.4.1 and using UUCP? Anyone 
run into any problems with UUCP at all?

thanks, phil

Matthias Scheler may have written:
-> In article <>,
-> 	Phil C <> writes:
-> > Any help is appreciated,
-> cd src/gnu/libexec/uucp
-> make depend && make all && make install