Subject: Re: Is it just me or is QT-1.44's gif support broken?
To: None <>
From: Joel Reicher <>
List: netbsd-users
Date: 06/25/1999 12:25:27
Due to the Unisys patent problems builtin GIF support is disabled by default
in qt now. But it can still be put back in very easily.

From the README:

If you want to enable built-in GIF image reading support in Qt, consult
the header file qt_gif.h in qt/include.

	- Joel Reicher

> I got the latest version of QT and KDE and compiled them.  Now I can't see
> GIFs.  LICQ stopped being able to load GIF skins and a recompile of QT-1.44
> or LICQ or KDE didn't fix it.  I even installed the precompiled QT-1.44
> binary off of netbsd and nothing.
> QT-1.42 worked!?
> I can always go back a version, I'm just curious if anyone else has seen
> this.  Is it in the package system or the original QT source?
> jam