Subject: Re: Sendmail 8.9.0
To: None <>
From: Eric S. Hvozda <>
List: netbsd-users
Date: 05/22/1998 08:31:14
On Fri, 22 May 1998 12:20:39 +0300  Sami Laine wrote:
> I have couple of production machines running 1.3, which I'm not
> prepared to upgrade to 1.3.1 right now.

Why not; it's pretty painless.

> Are there any plans to provide sendmail 8.9.0 upgrade to 1.3 systems
> as a patch or should I just compile it by myself?

If you are at all concerned about security (you seem to be, due to
the sendmail inquiry), you should upgrade to 1.3.1.  There was at
least one very intersting security fix (anon ftp users can use the
ftp rename command).  There are probbaly others see:

for details.

Traditionally, patches might be made for items that are in the tree
but not maintained outside of the NetBSD core; since sendmail is
an outside package, I would expect you'll just have to get it,
build and install it...