Subject: Re: Running povray on NetBSD?
To: Christofer C. Bell <>
From: Brian D Chase <>
List: netbsd-users
Date: 04/23/1998 07:30:35
Thinking back, I suppose I should have clarified my setup a little.  I'm
running NetBSD/vax 1.3, the gcc version is, and the Povray
version is 3.02.  I'll see if straight 3.0 or 2.2 works any better for me. 
Thanks for your info.


On Thu, 23 Apr 1998, Christofer C. Bell wrote:

> Brian D Chase wrote:
> > I have yet to compile this under NetBSD on another platform so I don't
> > know if it's VAX specific.  If anyone here has had success or even "no
> > success" with povray under NetBSD, I'd be interested in hearing from you.
> I've run hand compiled installs of POV-Ray 3.0 under NetBSD/i386 1.2.1,
> 1.3, and 1.3.1 with no problems.  The only modifications I made to the
> software were those required by the licensing agreement (stating who
> compiled the software and that the POV-Ray Team was not responsible for
> supporting it, blah, blah, blah).
> Other than reporting that I've had success with POV-Ray on NetBSD/i386,
> I'm afraid I can't really help you out anymore.  I'm not much of a coder
> by any stretch of the imagination.  Best of luck!

Brian "JARAI" Chase | | VAXZilla LIVES!!!