Subject: RE: NetBSD file system and Solaris2.5
To: 'netbsd-users@NetBSD.ORG' <netbsd-users@NetBSD.ORG>
From: John Maier <>
List: netbsd-users
Date: 12/16/1997 09:45:24
The updated BSD filesystem isn't recognized by solaris (at least 2.4) =
and no, NetBSD doesn't recognize solaris partitons.

If you we to format the Solaris with the older ufs 4.3, NetBSD might be =
able to recognize the partiton.  You have to create the partiton =
manually, it's one of the options in Solaris fdisk, Solaris defaults to =
a solaris partiton.

Also, if you used the older ufs BSD 4.3 for a NetBSD partition, you =
could probably mount a NetBSD drive under Solaris.

From: 	Tim Rightnour[]
Sent: 	Monday, December 15, 1997 5:38 AM
To: 	netbsd-users@NetBSD.ORG
Subject: 	RE: NetBSD file system and Solaris2.5

On 14-Dec-97 Dan McMahill spoke unto us all:
# Has anyone tried to mount a NetBSD drive on a Solaris machine?

No but I've tried to mount a solaris X86 drive on a NetBSD machine with
disfavorful results.  (IE: won't work)

Tim Rightnour    -