Subject: Re: xanim with Radius support?
To: None <netbsd-users@NetBSD.ORG>
From: Peter Simons <>
List: netbsd-users
Date: 01/29/1997 23:43:20
Thanks a lot to Dave Huang <>, who gave me the hint that
finally solved the problem. Apparently I had old version of the
modules, which included a time bomb that made xanim stop supporting
these animations after sometime 1996.

You can verify that with starting "xanim +v your_anim.avi", then xanim
will show a verbose error message. Anyway, you can find the new
modules, without the time bomb code, at the following location:

Anybody who doesn't want to undergo the effort of fetching them and
re-compiling xanim is welcome to e-mail me and I will send him a
i386/1.2 binary back, with support of all available modules included.

	bye, Peter