Subject: xanim with Radius support?
To: None <netbsd-users@NetBSD.ORG>
From: Peter Simons <>
List: netbsd-users
Date: 01/29/1997 12:25:28
When asking my xanim to play an AVI file I obtained on the net, it
complains as follows:

 | XAnim Rev by Mark Podlipec (c) 1991-1996
 | Radius Cinepak Support has expired. Please obtain new revision.
 | AVI Video Codec: Radius Cinepak is unsupported by this executable.(E18)
 |   AVI Notice: No supported Video frames found.

I added the module that is supposed to add support for this anim type,
but xanim keeps complaining. Any ideas?