Subject: Re: Qlogic QLA400: compatible with any of the NetBSD SCSI drivers?
To: John Maier <>
From: Eric S. Hvozda <>
List: netbsd-users
Date: 08/14/1995 20:13:34
On Thu, 10 Aug 95 16:44:00 PDT  John Maier wrote:
> I've got a Qlogic QLA400. is it usable under any of the other NetBSD SCSI 
> drivers?

I've been trying to work on QLogic's Fast!SCSI PCMCIA product for
a while now.  I had something working, but something has gone
awry and now I only get reboots (which DDB will not catch, BTW).

I'm going to upgrade to current before I continue my little adventure.

I have the docs for the FAS408 chip used in most of their products.  I'd
be more than happy to xerox these and mail them off to you (or anyone
else) if you're interested in having a look...