Subject: Re: perl5.001e misses _dlerror
To: Greg Oster <>
From: Hubert Feyrer <>
List: netbsd-users
Date: 06/19/1995 17:25:57
> I had the same problem with perl5.001l on NetBSD/Amiga V1.0.  During the
> "configure" it complains somewhere  that "dlerror" was not found and the
> was "define".  Instead of saying "y" to keep the recommended value
> say "n", and then things should work fine... (at least I *think* that's how
> I solved the problem :-} )

Great! :)

Is there some way to tell Configure via a command-line switch how to undef
this? I've tried -Ddlerror=undef, -Dd_dlerror=undef, -Udlerror and -Ud_dlerror,
but none worked. Here's how i usually call Configure:

set base=/soft/perl-5.001e
./Configure -d -e -s -Dprefix=${base} -Dmansrc=${base}/man/man1 -Dcc=gcc


=============== Hubert Feyrer ============================================
      Weekdays: Rennerstr. 19, D-93053 Regensburg, Tel. 0941/943-2455
      Weekends: Bachstr. 40,   D-84066 Mallersdorf, Tel. 08772/6084
      Internet:, IRC: hubertf