Subject: Re: Package archive needs more stuff--here's an inventory
To: None <, scottr@Plexus.COM>
From: Olaf Seibert <>
List: netbsd-users
Date: 03/17/1995 11:35:30
Scott Reynolds <scottr@Plexus.COM> wrote:
> On Tue, 14 Mar 1995, Olaf Seibert wrote:
> > I installed gcc 2.6.3 from the binary package at,
> > and with g++ I'm having trouble with template functions being
> > multiply defined.
> > 
> I extracted the sources out of your example and tried with my 
> slightly-patched version of gcc-2.6.3.  I had no problems.  (It's this 
> same patch that allows gcc-2.6.3 to successfully compile libg++-2.6.2 on 
> NetBSD.)  Perhaps it could be included in the binary package?

I searched on a number of places for more info, and I came to the same
conclusion. I think it's a good idea to update the binary package at
sun-lamp. In the mean time I'll rebuild g++ and will use that (if I
don't really need to also rebuild libg++).

___ Olaf 'Rhialto' Seibert         What's the use of
\X/  racism if you can't even see if a person belongs to your abhorred kind?