Subject: Re: XView3.2 on NetBSD-0.9
To: Garth Corral <>
From: Ken Hornstein <>
List: netbsd-users
Date: 12/13/1994 10:40:06
>     I'm trying to build XView3.2 on my 486DX-50/NetBSD-0.9/XFree86-2.1.1 
>box and I am having the usual troubles with headers etc. (e.g.  XView 
>includes <syscalls.h> instead of <sys/syscalls.h>)  Before I go through 
>and try to hack all these files myself (assuming I even know what the 
>hell I'm doing), I was wondering if there is a set of patches available
>for just these circumstances.

I got xview 3.2 working under 0.9/XFree86-2.1.1 at one time; I took the FreeBSD
work at the time (I think for either 1.1 or 1.1.5) and it pretty much worked.
No, I don't have it around anymore, sorry :-)

You might consider upgrading to NetBSD 1.0/XFree86 3.1; there would probably
be a greater chance of the new FreeBSD stuff working.