NetBSD-Ports archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Comments regarding including updated NetBSD into libcdio

Karl Berry has been going over the libcdio code to change it from GPL
V2 to V3 and remarked:

  The BSD license used these days (no advertising clause) is compatible
  with the GPL (both 2 and 3).  So you can incorporate BSD-licensed code
  in libcdio, there is no legal problem.

So if he's correct, there is no legal problem and I'll consider it for
an libcdio version 0.81 release. But of course there's the question of
whether folks would take offence and/or be desireable. I've sent email
to drochner at the netbsd org address asking for his view since his
email is listed on the existing 0.76 source code.

Home | Main Index | Thread Index | Old Index