NetBSD-Java archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Problems with JDK 1.5.0 patchset 6

On Wed, Jan 14, 2009 at 10:33:57PM +0100, Geert Hendrickx wrote:

> Hi Bernd, Christos,
> had any luck yet with this?  I encountered the same error when trying to
> bootstrap a native NetBSD/amd64 JDK on NetBSD 5.0_BETA.

I use my own version of that package, which I updated to patchset 8 and
that works fine for me. Where 1.5.0_14 is now old and there is no newer
patchset available which would work on a newer 1.5 jdk :(
The 'only' problem is that it is for firefox 2 and not firefox 3.

I think freebsd is working on openjdk, but I think not all NetBSD patches
are part of it because of missing agreements.


Home | Main Index | Thread Index | Old Index