Subject: Re: JDK 1.3/1.4 on SPARC - any working combinations?
To: None <>
From: Christos Zoulas <>
List: netbsd-java
Date: 09/17/2003 17:45:50
In article <>,
Norrsken <> wrote:
>I would appreciate if someone let me know whether it is possible to get java
>1.3/1.4 working on SPARC port. All I need it for is to run Tomcat. I do not care
>if it's Solaris/SunOS emulation - what matters is to know that it is possible.
>Thank you.

I had 1.2 working under solaris emulation. I have not tried 1.3 or 1.4 and
I cannot because most of my sparcs are dead/off.