Subject: Re: building the guide: downgrade libxslt
To: Mike M. Volokhov <>
From: Hubert Feyrer <>
List: netbsd-docs
Date: 11/15/2006 11:08:03
On Wed, 15 Nov 2006, Mike M. Volokhov wrote:
>>> Unexpected XSLT element 'param'.
>>> runtime error: file
>>> file:///src/NetBSD-current/htdocs/share/xsl/netbsd-docbook-html-chunk.xsl
>>> line 65 element param
>> That's not a TeX problem.
>> Seems like something in the XML / Docbook packages is busted...
> Googling for mentioned errors I've found that this might be a
> problem with libxslt-1.1.17. Can anybody with version 1.1.16
> or lower test it, please?

What I did was:
  * install libxslt 1.1.18
  * install all the test
  * downgrade libxslt to 1.1.17
  * have everything working

This seems like it's not a problem in 1.1.17 - unless something is not 
taken from the library but statically linked in, but I doubt that.

It may still be worth a try... Matthias?

  - Hubert