Subject: Re: building the guide: downgrade libxslt
To: Jeremy C. Reed <>
From: Hubert Feyrer <>
List: netbsd-docs
Date: 11/14/2006 12:47:43
On Tue, 14 Nov 2006, Jeremy C. Reed wrote:
> Try running "mktexlsr" as root.
> I had same problem a couple days ago (on a different project) and that
> worked for me.

Same here.

> Should the tex-jadetex installation do the "mktexlsr" step?
> Or should we have a wrapper around the jadetex tool that sets some
> environment variable?

The package does run mktexlsr. I have no idea why this was necessary.
I reinstalled all pkgs yesterday (from binary pkgs, via pkg_chk), so maybe 
there's something that interfers here.

  - Hubert