Subject: Should we use current DOCTYPE identifiers?
To: None <>
From: Klaus Heinz <>
List: netbsd-docs
Date: 04/17/2005 19:40:08

at the moment almost all .xml files in htdocs/ (htdocs/share is not
considered here) contain the public identifier

  "-//Norman Walsh//DTD Website Layout V2.2//EN"

The exceptions are
- autolayout.xml
    "-//Norman Walsh//DTD Website Autolayout V2.4.1//EN"

- ./developers/translate.xml
    "-//NetBSD//DTD Website-based NetBSD Extension//EN"

I suppose that since we do not use "pure" docbook-website we should not
use V2.2 or V2.5.0 (corresponding to docbook-website-2.5.0 which is now
the official package in use).

Am I right, that

   "-//NetBSD//DTD Website-based NetBSD Extension//EN"

is the identifier we should use from now on?