NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: port-amd64/54775 (PXE netboot fails again)

The following reply was made to PR port-amd64/54775; it has been noted by GNATS.

From: Andreas Gustafsson <>
Subject: Re: port-amd64/54775 (PXE netboot fails again)
Date: Tue, 17 Dec 2019 18:44:52 +0200

 Emmanuel Dreyfus wrote:
 >  I fail to reproduce the bug. Here is what I tried, do you see
 >  any error?
 >  I prepared a /home/manu/tftp folder where I copied 
 >  amd64/binary/kernel/netbsd-GENERIC.gz
 >  i386/installation/misc/pxeboot_ia32.bin
 >  both taken from:
 >  Then I ran
 >  qemu-system-x86_64 -m 256M -nographic -s -boot n -device e1000,netdev=n1 \
 >    -netdev user,id=n1,tftp=/home/manu/tftp,bootfile=/pxeboot_ia32.bin
 I tried your recipe with one of the builds that had failed my test,
 and it booted successfully.  But when I replace netbsd-GENERIC.gz by
 netbsd-INSTALL.gz, I can reproduce the bug.
 Andreas Gustafsson,

Home | Main Index | Thread Index | Old Index