NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: port-amd64/53113: NetBSD_8.0_BETA/amd64 fails to boot.

Here's the dmesg output:
Here's the pcictl output:
Although, it couldn't detect my usb wireless adapter, over time, I've seen that NetBSD is exceptional at detecting urndis devices. This one didn't work on OpenBSD when I tried.
Also, this time there was no kernel panic shutting down.
So, I guess the topic of discussion has now shifted significantly from the title of PR. Let's close it now.

22.03.2018, 15:53, "Utkarsh Anand" <>:
> 22.03.2018, 15:50, "" <>:
>>  The following reply was made to PR port-amd64/53113; it has been noted by GNATS.
>>  From:
>>  To:
>>  Cc:
>>  Subject: Re: port-amd64/53113: NetBSD_8.0_BETA/amd64 fails to boot.
>>  Date: Thu, 22 Mar 2018 10:15:01 +0000
>>   openbsd and freebsd are different operating systems.
> I know, but the hardware doesn't change. I only intended to provide a complete list of hardware and the associated modules (if porting those help).
>>   drop to boot prompt, type 'userconf disable nouveau*' then 'boot'
> Thanks! That worked. I'll upload `dmesg` output soon.

Home | Main Index | Thread Index | Old Index