NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: port-amd64/53113: NetBSD_8.0_BETA/amd64 fails to boot.

The following reply was made to PR port-amd64/53113; it has been noted by GNATS.

From: Utkarsh Anand <>
To: Manuel Bouyer <>
Cc: "" <>,
	"" <>,
	"" <>,
	"" <>
Subject: Re: port-amd64/53113: NetBSD_8.0_BETA/amd64 fails to boot.
Date: Thu, 22 Mar 2018 08:32:35 +0530

 21.03.2018, 23:18, "Manuel Bouyer" <>:
 > On Wed, Mar 21, 2018 at 09:17:37PM +0530, Utkarsh Anand wrote:
 >>  Aren't the daily builds build on NetBSD itself? I'm talking about cross builds
 > Even when building NetBSD on NetBSD it is a cross-build.
 Like, what? Because they have a different kernel?
 > But as I said I build NetBSD on a linux host almost daily.
 >>  (And I used those images as hard disks).
 > This won't work. You have to use them as USB devices.
 It worked. I mounted the newly installed system and changed wd1a in /etc/fstab to wd0a and didn't encounter any errors.
 > --
 > Manuel Bouyer <>
 >      NetBSD: 26 ans d'experience feront toujours la difference
 > --
 So, turns out, my USB key has died. I dd'd the image on a new USB key. On my desktop, my keyboard is still not working, although I couldn't spot any errors with keyboard device (boot up process is fast). However, I still get the cnopen error. (Should I file a new bug for it?) Here's a screenshot:
 According to this: it's related to the GPU. Although, mine is not pre-PCI. I have a GTX 1070. (When I was using NetBSD 7.1/7.99, I had an RX 460)
 Meanwhile on my laptop:
 1. The wifi driver works, but doesn't allow for 11n mode :( and it took a while to connect (at first, it wasn't connected, after 2 minutes, it acquired the ssid, after another two minutes `ping` started working and I was good to go). Also, this is the output of wpa_cli status:
 Failed to connect to non-global ctrl_ifname: (nil)  error: Undefined error: 0
 2. It doesn't detect ethernet card (which is quite the opposite of what generally happens, i.e. detecting ethernet but not wifi). Here's a list of pci devices:
 3. Here's the dmesg output from my laptop, just in case:
 4. On issuing `poweroff` or `reboot`, this is what happens:
 So, should I report a separate bug for each of those errors?

Home | Main Index | Thread Index | Old Index