NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

kern/52659: can't "ping6" with the new -8 pullups

>Number:         52659
>Category:       kern
>Synopsis:       can't "ping6" with the new -8 pullups
>Confidential:   no
>Severity:       serious
>Priority:       high
>Responsible:    kern-bug-people
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Thu Oct 26 17:20:01 +0000 2017
>Originator:     Hisashi T Fujinaka
>Release:        NetBSD 8.0_BETA
no org
NetBSD 8.0_BETA NetBSD 8.0_BETA (CHRIS) #171: Wed Oct 25 08:29:53 PDT 2017 amd64

This is the THIRD time I've tried to report this. mail.n.o appears to be eating my prs.

After the giant commit:
Subject: CVS commit: [netbsd-8] src
From: "Soren Jacobsen" <>

I can no longer "ping6". I also notice that I can't get routes when I run "sudo dhcpcd -dB6T --nodhcp6 wm0".

I used the git mirror and reverted the change and everything works.


Home | Main Index | Thread Index | Old Index