NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: port-sparc64/52123 (hme interfaces do not work anymore (7.0.2,7.1))

On 03/31/2017 12:55 PM, Martin Husemann wrote:
> The following reply was made to PR port-sparc64/52123; it has been noted by GNATS.
> From: Martin Husemann <>
> To:
> Cc: 
> Subject: Re: port-sparc64/52123 (hme interfaces do not work anymore
>  (7.0.2,7.1))
> Date: Fri, 31 Mar 2017 12:52:26 +0200
>  OK, on the LX with QFE card it looked a bit different:
>   - "autoselect" just works and comes up 100mbitTX full-duplex
>   - dhcpcd did not work out of the box as I forgot to remake /dev/bpf
>     (it has become a cloning device in -7). The update installed me
>     a new /dev/MAKEDEV, but did not touch my device nodes.
>     Doing:
>  	cd /dev
>  	sh MAKEDEV bpf
>     fixed this.
>   - dhcpcd was confused by the mulitple ethernet cards with identical mac
>     address, I had to set local-mac-addres? to true in OF.
>  But now it works fine, both with static and dhcp addresses.
>  Still leaves the nway mishandling on the U2 (for me) and your machine as
>  an issue. Can you please test if forcing the media type fixes it for you
>  as well?


I tried all possible combinations of fixed media options, unfortunately
this had no effect. Neither static IP addressing nor DHCP works for me.

-current as stated in my last mail (7.99.66, GENERIC.201703291120Z).


>  Martin

Home | Main Index | Thread Index | Old Index