NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: kern/50707: rm: fts_read: No such file or directory

Christos Zoulas a écrit :
On Aug 19,  6:14pm, (=?UTF-8?Q?BERTRAND_Jo=c3=abl?=) wrote:
-- Subject: Re: kern/50707: rm: fts_read: No such file or directory

| I'm building a current kernel. If I remember, I have tried with 7.99.25
| and I obtained the same error.

Is there anything particular with your workload?
How many processors/memory does you machine have?


16 GB
i7-4770 on Asus Motherboard.

System can panic with a simple cvs update of NetBSD tree.

legendre$ df -h

Filesystem         Size       Used      Avail %Cap Mounted on
/dev/raid0a         31G       7.9G        22G  26% /
/dev/raid0f         31G       3.7G        26G  12% /var
/dev/raid0e         62G       9.7G        49G  16% /usr
/dev/raid0g        252G        12G       228G   4% /usr/src
/dev/raid0h        523G        29G       468G   5% /srv
/dev/dk0           3.6T       132G       3.3T   3% /home
kernfs             1.0K       1.0K         0B 100% /kern
ptyfs              1.0K       1.0K         0B 100% /dev/pts
procfs             4.0K       4.0K         0B 100% /proc
tmpfs              4.0G        24K       4.0G   0% /var/shm

I have tried last current kernel but it sometimes panics with :
uvm_fault(0xfffffe81767695c8, 0x0, 1) -> e
fatal page fault in supervisor mode
trap type 6 code 0 rip ffffffff808ab397 cs 8 rflags 10286 cr2 8 ilevel 0 rsp fffffe811ed2eb80
curlwp 0xfffffe84150be720 pid 97.1 lowest kstack 0xfffffe811ed2b2c0
panic: trap
cpu1: Begin traceback...
vpanic() at netbsd:vpanic+0x140
snprintf() at netbsd:snprintf
trap() at netbsd:trap+0xc4b
--- trap (number 6) ---
filt_sowdetach() at netbsd:filt_sowdetach+0x3f
knote_detach() at netbsd:knote_detach+0x70
kevent1() at netbsd:kevent1+0x686
sys___kevent50() at netbsd:sys___kevent50+0x33
syscall() at netbsd:syscall+0x15b
--- syscall (number 435) ---
cpu1: End traceback...



Home | Main Index | Thread Index | Old Index