NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

install/49700: NetBSD won't boot from CD when ACPI is enabled

>Number:         49700
>Category:       install
>Synopsis:       NetBSD won't boot from CD when ACPI is enabled
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    install-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Thu Feb 26 17:50:00 +0000 2015
>Originator:     Simon Jonsson
>Release:        7.99.5 (20150226), 6.1.5, 6.1.4
Macbook Air 2,1 with external Superdrive (USB).
Have tried to boot NetBSD with ACPI support on my external Superdrive with three different versions of the operating system (6.1.4, 6.1.5, 7.99.5 (current)), and none have worked. I can get into sysinst with Current if I disable ACPI (stable releases reboots with error message that flashes too quick on screen for me to notice). The system hangs right after memory/cpu have been initialised with no response what so ever (no dmesg therefore available). Also tried OpenBSD 5.6 which worked like a charm without any modifications.
Just boot from CD (external USB in my case) on Macbook Air (2,1 in my case).
No known fixes at the moment.

Home | Main Index | Thread Index | Old Index