NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/49040

The following reply was made to PR lib/49040; it has been noted by GNATS.

From: "John D. Baker" <>
Subject: Re: pkg/49040
Date: Sun, 27 Jul 2014 09:46:57 -0500 (CDT)

 Not specifically about this PR, but perhaps a data point:
 Recenctly, fetching from my external mailhost using 'fetchmail' with
 POP3S started reporting that the CA (DigiCert) root certificate with
 which the server's certificate was signed was not available
 ("/etc/openssl/certs") when just an hour before it worked without
 This is on NetBSD/sparc-6.1_STABLE.  Yes, the certs are there and their
 hashed links as well.  Refetching the indicated Root Certificate from
 DigiCert's web site showed it to be identical to the one I already had.
 Unless it's been fixed, the last time I tried to fetch the distfile for
 "security/mozilla-rootcerts", it was missing from all sites/mirrors.
 |/"\ John D. Baker, KN5UKS               NetBSD     Darwin/MacOS X
 |\ / jdbaker[snail]mylinuxisp[flyspeck]com    OpenBSD            FreeBSD
 | X  No HTML/proprietary data in email.   BSD just sits there and works!
 |/ \ GPGkeyID:  D703 4A7E 479F 63F8 D3F4  BD99 9572 8F23 E4AD 1645

Home | Main Index | Thread Index | Old Index