NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

install/48557: 6.1.3 installed just perfect. When I rebooted, the kbd didn't work, could not log in.

>Number:         48557
>Category:       install
>Synopsis:       6.1.3 installed just perfect.  When I rebooted, the kbd didn't 
>work, could not log in.
>Confidential:   no
>Severity:       critical
>Priority:       high
>Responsible:    install-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Tue Jan 28 20:55:00 +0000 2014
>Originator:     John Watts
>Release:        I installed the total version, then the "without X" version of 
Sorry, I cannot send you anything at all.  The installation went really well, I 
was super excited.  I installed it on a machine that already had OpenBSD 5.4 on 
the first 50G of a 320G disk.  NetBSD happily installed in the 2nd primary, 
using 25G (I'm a big spender :-) ).  It installed a boot menu for me, let me 
name each of the o/s's installed and everything worked great.  When I did the 
first boot on the new system the keyboard acted like it had been unplugged.  In 
the install, I selected biosboot, rather than a serial port, both times I 
tried.  The first install I selected a us keyboard, the second time I stuck 
with what the installer had detected (worked fine).  Unfortunately, the result 
was the same in the installed system.  Kaput.

The machine I installed it on was a brand new Gigabyte board B75M-D3H, with an 
Intel i3-3225 processor.  Everything seemed to go well during the initial 
startup of the installer, but I did see "warning no /dev/console".  That sounds 
like it might be part of the problem.  But whatever was missing in the 
installed system, it was absolutely not missing in the installer.

It's really a shame that the keyboard function disappeared on first boot, 
NetBSD looks really good.  I am definitely going to keep in touch.

This was the amd64 version of NetBSD 6.1.3.  

The install program  really is excellent, very nice.

John Watts
Cranbrook, British Columbia Canada

Go NetBSD!!
Sorry, I shot my wad explanation wise in the Environment section.
I installed the amd64 model of NetBSD 6.1.3 twice.  Both times were the same 
result.  The device detection and use while in the installer was very good.  
When the machine booted into the new system both times the keyboard was non 
operational.  On linux it is a 104 key US keyboard made by IBM (it's pretty old 
I guess).

Because it seemed like it might help, I stuck with the keyboard the installer 
had detected, rather than force a US keyboard like I did in the first go round. 
 No luck, same result in the installed system both times, no keyboard.

I hope that helps, I wish I could send something but I cannot.  I forgot, I 
tried to install the package system and that failed "probably there aren't any 
packages said the installer".  It couldn't find pkgin or similar name at the 
ftp site.

Can't help, sorry.

Home | Main Index | Thread Index | Old Index