NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

port-evbarm/48288: Please update Raspberry Pi firmware

>Number:         48288
>Category:       port-evbarm
>Synopsis:       Please update Raspberry Pi firmware
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    port-evbarm-maintainer
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Tue Oct 08 00:30:01 +0000 2013
>Originator:     Takahiro HAYASHI <>
>Release:        NetBSD current 6.99.23
System: NetBSD rpi 6.99.23 NetBSD 6.99.23 (RPI) #0: Thu Sep  5 11:27:49 JST 
Architecture: arm
Machine: evbarm
Board ver: BM1320
        Please update Raspberry Pi firmware in
        src/external/broadcom/rpi-firmware if possible.

        "Several different boards have been found"
        about Raspberry Pi type B.
        Some of them won't boot at all with current firmware.

        I downloaded Raspbian image 2013-09-10-wheezy-raspbian.img
        from and tried to replace
        /boot/{bootcode.bin,fixup.dat,start.elf} of NetBSD with new files
        in the Raspbian image.
        At least it works.

        Please update.

Home | Main Index | Thread Index | Old Index