NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

install/47910: netbsd for a ipac h3650?

>Number:         47910
>Category:       install
>Synopsis:       netbsd for a ipac h3650?
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    install-manager
>State:          open
>Class:          support
>Submitter-Id:   net
>Arrival-Date:   Sun Jun 09 03:30:01 +0000 2013
>Originator:     Rich
>Release:        none at the moment.
iPaq h3650
is there a version of NetBSD that will work on a old ipaq h3650 pda?


Home | Main Index | Thread Index | Old Index