NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

install/47513: HP DC5850 can't install - can't write MBR

>Number:         47513
>Category:       install
>Synopsis:       HP DC5850 can't install - can't write MBR
>Confidential:   no
>Severity:       critical
>Priority:       low
>Responsible:    install-manager
>State:          open
>Class:          support
>Submitter-Id:   net
>Arrival-Date:   Wed Jan 30 02:25:00 +0000 2013
>Originator:     Jeff Bromberger
>Release:        6.0.1
AMD64 and i386 - uname never gets installed :-(
Trying to install NetBSD 6.0.1 on a "New To Me" HP DC5850 AMD system.  Unit has 
4Gb memory, have tried several SATA hard drives of various sizes.  Just 
up-flashed the BIOS to the most recent flavor as instructed in the main 

As it boots from CD (either the AMD or i386 images), it gets through the dmesg 
device messages, and then I see strings of these:
wd0d: device fault reading fsbn 0 (wd0 bn0; cn0 tn0 dn0), retrying
ixpide0:0:0 recal drive fault

I will see other fsbn errors as the process goes on until it tries to write the 
MBR, when it install stops completely and we go back to the main menu.

I have gone into the BIOS and changed every option there is.  Tried toggling 
all options at the disk and SATA levels.  Changed from Legacy mode IDE to 
Native mode IDE to AHCI RAID to no avail.

Any suggestions?


Home | Main Index | Thread Index | Old Index