NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

kern/46378: #41679 yet not solved with NetBSD 5.1.2

>Number:         46378
>Category:       kern
>Synopsis:       #41679 yet not solved with NetBSD 5.1.2
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    kern-bug-people
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Wed Apr 25 17:25:00 +0000 2012
>Originator:     zenny
>Release:        5.1.2
NetBSD  5.1.2 NetBSD 5.1.2 (GENERIC) #0: Thu Feb  2 12:12:28 UTC 2012
Running NetBSD 5.1.2 on a qemu vm with tap device. All other operating system 
including FreeBSD8/9 and DragonflyBSD 2.x.x/3.x.x works fine.

Only NetBSD pops up this issue:

re0: watchdog timeout

Maybe due the same reason, the connection goes down, preventing pkg_add to halt 
for an unlimited time even when exporting the new PKG_PATH to

Install NetBSD 5.1.2 in qemu vm in ubuntu 10.04 (lucid) and start dhclient re0 
which picks up the connection and after about 5 seconds, "re0: watchdog 
timeout" echoes on the screen.
The one described in seems outdated because it is 
from 2009.

Home | Main Index | Thread Index | Old Index