NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: port-amd64/45710: xennet0 netbsd5.1 domu on debian6 dom0

On Tue, Dec 13, 2011 at 10:45:00PM +0000, wrote:
> launch a XEN_INSTALL_DOMU on a debian6/XEN4.0.1 DOM0, and nothing I do, nor 
> the bridges I create or
> let xen's network-script do, can get to the outside world.  

What is the exact version of your XEN_INSTALL_DOMU ?
You may need a recent netbsd-5 or -current kernel (NetBSD 5.1_RELEASE
or the netbsd-5-1 branch may not have support for recent linux dom0)

Manuel Bouyer <>
     NetBSD: 26 ans d'experience feront toujours la difference

Home | Main Index | Thread Index | Old Index