NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: install/44226: Vax bootloader doesn't support FFSv2

The following reply was made to PR install/44226; it has been noted by GNATS.

From: Matthew Mondor <>
Subject: Re: install/44226: Vax bootloader doesn't support FFSv2
Date: Fri, 17 Dec 2010 23:12:25 -0500

 On Sun, 12 Dec 2010 22:30:04 +0000 (UTC)
 Martin Husemann <> wrote:
 >  For the record: this has been fixed in -current already (HAVE_UFS2_BOOT
 >  define) by tsutsui-san:
 I wasn't aware that this already was fixed; thanks for the notice.
 Should this really be worth a pullup to NetBSD-5 though?  Only having
 ran NetBSD/vax in SIMH so far, I didn't really need the advantages of
 FFS2, although I was bitten once by an install where I selected it.  It
 also would be fine for me if it only was clearly documented that the
 NetBSD-5/vax bootloader doesn't support booting from FFSv2 file systems.
 What do others think?

Home | Main Index | Thread Index | Old Index